Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

Referenced Software and Websites

Google Earth Outreach Tutorials
All the “how-to’s” for using Google Earth, from the basics to working with GPS data to coding for advanced users.
http://earth.google.com/outreach/tutorials.html

Earthpoint
Earthpoint is a private company that converts geographic layers into Google Earth format. They provide two free services that are valuable to woodland owners. The first is that they created a public land survey system overlay containing townships, sections and quarter sections. This layer can be helpful when determining property boundaries. This layer can be accessed at: http://www.earthpoint.us/Townships.aspx
Another free tool they provide is an area calculator for Google Earth. The free version of Google Earth doesn’t allow you to measure area but by simply copying and pasting a Google Earth polygon into the Earthpoint website, you can see the area and perimeter of the region. This tool along with directions is found at: http://www.earthpoint.us/Shapes.aspx

GEPath
GEPath is a standalone downloadable program that allows you to load and manipulate Google Earth files (.kml files). You can determine area and perimeter of polygons, create regular grids, perhaps for an inventory grid, and many other more advanced functions. GEPath also easily transfers data between, Google Earth, and Excel spreadsheets. GEPath is freeware and is available for download from:
http://www.sgilio.net/googleearth/gepath.htm

DNRGarmin
This Program allows you to download data from your Garmin GPS into Google Earth or ArcGIS and also to upload data from Google Earth or ArcGIS into your Garmin GPS. This program was developed by the Minnesota Department of Natural Resources and is freely available at: http://www.dnr.state.mn.us/mnis/gis/tools/arcview/extensions/DNRGarmin/DNRGarmin.html

SHP2KLM
This stand-alone downloadable program allows you to easily convert shapefiles into the .kml format so they can be viewed in Google Earth.
http://www.zonums.com/shp2kml.html

USGS Online Mapping
A great resource for GIS data. This website can also be used to produce simple maps utilizing USGS spatial data.
http://nationalmap.gov/

Web Soil Survey
This is a digital version of the Natural Resource Conservation Service soil survey books. This website allows you to produce custom soil reports complete with soils maps and a wealth of data relating to the soil types. This website is invaluable when writing management plans.
http://websoilsurvey.nrcs.usda.gov/

Free, open-source GIS programs
There are many freely available open-source GIS programs available to download. The three listed below are all fairly user-friendly and feature many plug-ins to view, analyze, manipulate, and display geospatial data from a variety of sources.

Mapwindow
http://www.mapwindow.org/

Geographic Resources Analysis Support System (GRASS)
http://grass.fbk.eu/

QuantumGIS
http://www.qgis.org
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

General Notes:
- Download Google Earth at: http://www.google.com/earth/download/get/
- You must have a working internet connection for Google Earth to work
- Slower internet connection will result in much slower refresh speeds
- If you forget how to do something, the “Help” tab will send you to the online user’s guide

• Open Google Earth
  - Navigate to: Start Menu → Programs → Google Earth → Google Earth
  Note: This pathway might vary from computer to computer

• Try out the navigation controls
  - Look around
  - Move Around
  - Zoom
  Notes:
  - You can also use the mouse to “click and drag” your way around the map.
  - Navigation controls will sometimes fade into the background—just move the mouse over them and they will return

• “Fly” to property
  - Find the “Fly To” tab in the upper left
  - Type street address
  - Press enter or click the magnifying glass
  - Check under the “Fly To” box for suggestions from Google Earth (“Do you mean?”)
  Note: Some rural addresses can be pretty far off so you might need to look around some.
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

• Mark a spot- Click on the placemark button (pushpin)
  - The “New Placemark” window will pop up: Move it out of the way (click and drag)
  - Click and drag the pushpin to the desired location and release it
  - Now go back to the “New Placemark” window and give your placemark a name
  - Click “OK”

Notes:
- If you want to fly to your placemark double click it in the “Places” menu on the left.
- You can rename or move you placemark after its created by right clicking on it and selecting “Properties”.

• Mark an area
  - Click on the polygon button
  - The “New Polygon” window will pop up
  - Click on the “Style, Color” Tab
  - Under Area, change “Filled+Outlined” to “Outlined”
  - Move the “New Polygon” window out of the way and click the corners of your property to mark the boundary. If you make a mistake, right click to delete the last point.
  - Now go back to the “New Polygon” window and give your placemark a name
  - Click OK

Note: Just like with a placemark, You can rename and edit your polygon after its been created by right clicking on it in the “Places” menu and selecting “Properties”. When the properties window is open you can click and drag polygon corners to make fine adjustments.
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

• Save Places for Later
  - Right Click on the feature you’d like to save in the “Places” menu.
  - Select “Save place as”.
  - Save the file to your hard drive or to a portable drive.

Notes:
- When you close Google Earth, features you create are automatically saved on your
computer. If you want to transfer features from computer to computer you will need to
save the features to a portable drive or email it.
- The “.KML” file extension is the standard format for Google Earth features. The
“.KMZ” extension is simply a compressed .KML so the two can be viewed as interchang-
able

• View Terrain
  - Ensure that Terrain is turned on
    - Click: Tools → Options
    - Make sure “Show terrain” is checked (see image below for location of “show
terrain

Notes:
- Another interesting feature in the options window is to exaggerate the elevation. This
makes it easier to see terrain features. Change the value from 1 (no exaggeration) to 2
or 3 and you’ll be able to see ridges and draws more clearly
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

- View Terrain (continued)
  - Use navigation controls to explore your property
    - Look around
    - Move Around
    - Zoom

Notes:
- If you get lost, remember you can double click a feature in the “Places” menu on the left and you will fly back to that place.
- To return to a “straight down” view, click and hold the arrow just under the eye on the “look around” circle
- To return to a normal (north is up) orientation, click the N on the “look around” circle

- Measure Distances
  - Click the Ruler Tool
    - Use the “Line” tab to measure a single straight line and direction
    - Use the “Path” tab to measure the distance of a curved line

Notes:
- Units can be changed using the drop down menu.
- If you make a mistake marking a path, right click to delete the last point
- Once a line or path is measured, you can save it as a “Path” feature by clicking the “Save” button
- Distances can also be measured by creating a “Path” feature and right clicking that feature in the Places menu → Properties → Measurements tab
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

- View Historical Imagery
  - Click the Historical Imagery Tool (clock icon)
  - Once the historical imagery timeline is open view the image date just above the right end of the timeline
  - View older images by clicking the backward button and newer images by clicking the forward button

Notes:
- Image quality will vary from year to year. Some older images may be in black and white or low resolution.
- Some older photos may have been taken in the winter when deciduous trees have dropped their leaves. This can sometimes help when determining stand types.
Google Earth and Other Free Mapping Applications for Foresters

contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

• Uses for what we’ve learned
  - Mark and Measure Roads and Streams
    - Click “Add Path” tool
    - Click “Style, Color” tab to chose color and thickness of line
    - Mark the stream or road using the mouse. Remember if you make a mistake
      you can delete the last point by right-clicking.
    - Click the “Measurements” tab to note the length
    - Name the path (Big Creek, Upper Ridge Road, etc.) and click “OK”

Delineate Stands
  - Click “Add Polygon” tool
  - Click “Style, Color” tab to chose color and thickness of border and fill
  - Mark the outline of the stand using the mouse.
  - Name the Stand (Douglas-fir 1982, Riparian alder, etc.) and click “OK”

Notes:
  - Remember that once a feature (such as a road, stream or stand) is created it can be
    altered by right clicking that feature in the “Places” menu and clicking “Properties”
  - Save features by right clicking in the “Places” menu and selecting “Save Place As…”
  - When delineating stands or marking streams or roads, take advantage of the historical
    imagery and 3D features of Google Earth.
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

• Copying image for printing
  - Click the “Edit” Tab → Copy Image
  - Open your favorite image program ("Paint" for example but others will work)
    - Navigate to: Start Menu → Programs → Accessories → Paint
  - Once in Paint Click the “Edit” Tab → Paste (or Ctrl + V on your keyboard)
  - You can now print the Google Earth image

Notes:
- You will likely have to mess around with the page set up in Paint to fit the image onto one page for printing. Click the “File” tab → Page Setup... and adjust the orientation to “landscape” and scaling so that it fits on “1 by 1 page”
- Google Earth is not the best choice for making maps because you are unable to add important parts such as a legend, north arrow, etc. These items will need to be added by hand after printing or on your computer using a design program.
Google Earth and Other Free Mapping Applications for Foresters
contact: amy.grotta@oregonstate.edu, Tristan.huff@oregonstate.edu

- Importing GPS Data into Google Earth
  - Collect "Waypoints or "Tracks" using your GPS Receiver
  - Connect your GPS receiver to your computer using supplied cord (usually USB)
  - Turn on GPS Receiver
  - Click the "Tools" Tab \rightarrow GPS
  - Select your GPS brand. Google Earth currently supports three brands but if you have an
    unsupported brand, you can download GPS files from your GPS using supplied software
    and then import them into Google Earth by selecting "Import from file"
  - Chose what data you want to import from your GPS (points, tracks, or routes)
  - Click "Import"
  - Google Earth will now display way points and paths from your GPS and you can manipu-
    late them (move, rename, change color, save etc.) just like any other feature in Google
    Earth.

- To edit these points and paths, you can edit their KML files. This requires an understanding
  of KML code. For a tutorial see http://code.google.com/apis/kml/documentation/

Notes:
- Data can not be uploaded from Google Earth onto your GPS for use out in the woods
  (although see "DNRGarmin" on the next page for info on how to do this).

Tutorial for Importing GPS data: http://earth.google.com/outreach/tutorial_importgps.html
Computer Mapping Software & Websites

Google Earth Outreach Tutorials (http://earth.google.com/outreach/tutorials.html). All the “how-to’s” for using Google Earth, from the basics, to working with GPS data, to coding for advanced users.

Earthpoint. Earthpoint is a private company that converts geographic layers into Google Earth format. They provide two free services that are valuable to forest owners. The first is a public land survey system overlay containing townships, sections and quarter sections. This layer can be helpful when determining property boundaries (see http://www.earthpoint.us/Townships.aspx). They also provide an area calculator for Google Earth. The free version of Google Earth doesn’t allow you to measure area but by copying and pasting a Google Earth polygon into the Earthpoint website, you can see the area and perimeter of the region. This tool along with directions is found at: http://www.earthpoint.us/Shapes.aspx

GEPath (http://www.sgrillo.net/googleearth/gepath.htm). GEPath is a standalone downloadable freeware program that allows you to load and manipulate Google Earth files (.kml files). You can determine area and perimeter of polygons, create regular grids, perhaps for an inventory grid, and many other more advanced functions. GEPath also easily transfers data between, Google Earth, and Excel spreadsheets.

DNRGarmin (http://www.dnr.state.mn.us/mis/gis/tools/arcview/extensions/DNRGarmin/DNRGarmin.html). This free program developed by the Minnesota Department of Natural Resources allows you to download data from your Garmin GPS into Google Earth or ArcGIS and also to upload data from Google Earth or ArcGIS into your Garmin GPS.

SHP2KLM (http://www.zonums.com/shp2kml.html). This stand-alone downloadable program allows you to easily convert shape files (formal GIS system files) into the .kml format so they can be viewed in Google Earth.

Google Earth Topographic Map (http://www.gelib.com/ng-topo.htm). Topographic maps can be viewed at different scales as you zoom in. Open up Google Earth. Then open up a browser, go to above web site and click “Download with Google Earth.”, the KML file will load to your temporary places.

USGS Online Mapping A great resource for GIS data (http://nationalmap.gov). This website can also be used to produce simple maps utilizing USGS spatial data. Can also download standard USGS topo maps here.

INSIDE Idaho (http://inside.uidaho.edu). The official geospatial data clearinghouse for the State of Idaho. INSIDE Idaho serves as a comprehensive geospatial data digital library, providing access to, and a context within which to use, geospatial data and information by, for, and about Idaho.

Web Soil Survey (http://websoilsurvey.nrcs.usda.gov). This is a digital version of the Natural Resource Conservation Service soil survey books. This website allows you to produce custom soil reports complete with soils maps and a wealth of data relating to the soil types.

MyLandPlan (http://mylandplan.org). A forest management planning resource for forest owners provided by the American Forest Foundation (AFF) (of which the American Tree Farm System is a part).

---

1 Developed 1/30/2013 by C. Schnepf, UI Extension. Some content adapted from “Google Earth and Other Free Mapping Applications for Foresters” prepared by Amy Grotta and Tristan Huff at Oregon State University Extension
County Mapping Programs. Some Idaho counties have mapping data available online. To see one of the better examples, go to Kootenai County's site: http://www.co.kootenai.id.us/departments/mapping. The “KCEarth On-Line Mapping Tool” is particularly user-friendly (note, this requires installation of Microsoft Silverlight).

Free, open-source GIS programs. There are many freely available open-source GIS programs available to download. The three listed below are all fairly user-friendly and feature many plug-ins to view, analyze, manipulate, and display geospatial data from a variety of sources:

- Mapwindow: http://www.mapwindow.org
- Geographic Resources Analysis Support System (GRASS): http://grass.fbk.eu
- QuantumGIS: http://www.qgis.org

Links to sites with geospatial content:

- Geospatial Technology Community of Practice (eXTension) (http://www.extension.org/geospatial_technology). Provides a wide variety of content on geospatial technology from many different land grant universities. Also has an “Ask an Expert” feature where you can get a question answered within 48 hours.
- Society of American Foresters Remote Sensing Toolbox (http://www.safnet.org/ftp/gis.cfm). This site has a wide variety of articles for varying skill levels regarding geospatial issues. Some of the articles may require SAF membership for access.
- Inventory and Mapping: A Beginner’s Guide to Basic Inventory and Digital Mapping of Nontimber Forest Products on Small Private Forestlands. (http://www.ntfpinfo.us/publications/index.html) A guide to help landowners conduct a basic inventory of their nontimber forest products and digitally map the data using Google Earth. Techniques can also be used to inventory and map other forest resources (e.g. wildlife snags).
- "Mapping Your Land: An Overview for Landowners" (www.ipsdl.auburn.edu/pdfs/MappingBook_FINAL.pdf). Twenty-page downloadable booklet produced by Auburn University designed for beginners with tutorial information on Google Earth; Web Soil Survey and Geospatial Data Gateway (both from the USDA’s NRCS); Alabama Historic Aerial Photo Archive from the University of Alabama; and CanVIS from the USDA National Agroforestry Center.

Smartphone and Mobile Device Apps. The following applications (“Apps”) were discussed in today’s program and are available for any device using the android operating system and are available by searching the Google Marketplace (now called “Google Play”). Many of these apps are also available for Apple products such as the iphone or ipad. Some have a small fee.

- Google Earth/Google Maps
- Soil Web puts the soil survey in the palm of your hand.
- OrauxMaps
- LightTrac allows you to predict the sun’s position relative to any location you choose, throughout the day.
- Plothound. A simple timber cruise app that also uses the device’s GPS capabilities to navigate to the stand and plots.
- GPS Essentials. Helps you more fully use the GPS capabilities of your mobile device (has Google maps integrated in).